Other

All UxOra articles other than Oracle and Unix/Linux will be published under this category.

User Rating: 5 / 5

Star ActiveStar ActiveStar ActiveStar ActiveStar Active

UxOra articles use several writing conventions to highlight certain parts or to draw attention to specific information.

I hope theses conventions will make articles more readable.

User Rating: 5 / 5

Star ActiveStar ActiveStar ActiveStar ActiveStar Active

This article will show how to get Synology DSM working on Docker.
At the time of writing, it seems there is no issue so far with dsm "6.2.3-25426".

Requirements (at the time of the writing):

  • Xpenology Jun's Loader 1.03b for ds3615xs (which can be found in this forum)
  • DSM 6.2.3 (25426) PAT file (here)

Source: https://github.com/uxora-com/xpenology-docker

User Rating: 5 / 5

Star ActiveStar ActiveStar ActiveStar ActiveStar Active

This article will show step by step how to install Synology DSM 6.2.3 on a Proxmox (KVM) Virtual Machine using a Xpenology DSM bootloader.

Requirements (at the time of the writing):

  • Proxmox VE 6.2-12 (or later) installed
  • Xpenology Jun's Loader 1.03b for ds3615xs ( which can be found in this forum)
  • DSM 6.2.3 (25426) PAT file (here)

(warning: images-intensive article)

 

Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive

This article will show how to update Synology DSM on a Proxmox (KVM) Virtual Machine using a Xpenology bootloader.
At the time of writing, it seems there is no issue so far to update up to dsm "6.2.3-25426".

Requirements (at the time of the writing):

  • Proxmox VE 6.2-12 (or later) installed
  • Xpenology dsm 6.1 already installed and running (see how to install)
  • Xpenology Jun's Loader 1.03b for ds3615xs ( which can be found in this forum)
  • DSM 6.2.3 (25426) PAT file (here)

(warning: images-intensive article)

 

User Rating: 4 / 5

Star ActiveStar ActiveStar ActiveStar ActiveStar Inactive

This article will show step by step how to install Synology DSM 6.1.5 on a Proxmox (KVM) Virtual Machine using a Xpenology DSM bootloader.

Requirements (at the time of the writing):

  • Proxmox 5.x installed
  • Xpenology Jun's Loader 1.02b for ds3615 (get "DS3615xs 6.1 Jun's Mod V1.02b.img" here)
  • DSM 6.1.5 PAT file (here)

(warning: images-intensive article)
(update0: a newer article for dsm 6.2.x is available here)
(update1: an article about dsm 6.1.x update is available here)

 

Subcategories